Super Mario RPG

Hier könnt ihr über alles was Retro-Systeme betrifft diskutieren (inkl. PC).
Benutzeravatar

Themenstarter

tax-driver
Beiträge: 2
Registriert: 25.03.2010, 18:48
Gender: None specified

Super Mario RPG

Beitragvon tax-driver » 25.03.2010, 19:51

Hallo Leute,

weiß nicht ob ich hier richtig bin, jedoch benötige ich dringend Hilfe bei einem euch bestimmt alseits bekannten Spiel.
Es handelt sich um Super Mario RPG.

Das Problem ist, dass ich einen SNES zur Multinorm umgebaut habe (50/60 Hertz + NTSC/PAL Schalter) und trotzdem taucht nach zwei neu begonnenen Spielen immer an derselben Speicherstelle (Tadpole Pond beim Komponisten) der Fehler auf, dass der Bildschirm schwarz wird und alle Spielstände gelöscht sind (Ich habe jedoch noch nicht ausprobiert, einfach nicht dort abzuspeichern).

Benötige ich etwa doch einen US-SNES oder geht es auch irgendwie anders? Ich habe mal was von einer NTSC-Abfrage, seitens des Games, im Internet gehört.
Was ist überhaupt mit der Methode, einen Teil der Pins unten am Modul abzukleben (Was soll das überhaupt bewirken?)?

Ich wäre euch jedenfalls sehr dankbar für die Hilfe.


Peace
Zuletzt geändert von tax-driver am 25.03.2010, 19:51, insgesamt 1-mal geändert.

Benutzeravatar

DRK
Beiträge: 685
Registriert: 05.02.2006, 14:15
Gender: None specified

Beitragvon DRK » 26.03.2010, 02:51

Am besten währe wirklich ein US-SNES, denn Mario RPG gehört zu den wenigen wirklich hartnäckigen Spielen die sich nicht einfach so austricksen lassen!
Bild

Benutzeravatar

wrampi
Beiträge: 41
Registriert: 18.12.2010, 00:08
Gender: None specified

Beitragvon wrampi » 18.12.2010, 01:04

mit dem super cic mod haste keine probleme mehr mit den sa-1 chip spielen.


Zurück zu „Retro Heimkonsolen & Arcade“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast